Страница 1 из 1

После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 30 июл 2018 13:45
Zlyden
Всем привет! Нужна помощь в дальнейшем определении неисправности.

Стиралка Whirlpool AWG236. Ser.№ 00000641530007082071

В момент стирки выбило УЗО, вода осталась в машинке. Выключаем машинку, включаем УЗО, при повороте колеса выбора режимов в любое положение отличное от ВЫКЛ, УЗО опять выбивает.

Подразобрал машинку, методом тыка, поочередно отключая разъемы, нашел виновный разъем. Без него машинка включается, выдает ошибку Е05 (неисправен ТЭН или датчик), но ничего, кроме помпы откачки воды не работает. Слил воду, разобрал переднюю стенку, вытащил ТЭН, почистил (похож на горелый, фотки здесь) и вставил обратно. Пробный запуск: пока в машине сухо она показывает ту же ошибку Е05, но включается, а как наливается вода - опять выбивает УЗО. Нашел на ТЭНе что-то типа трещины, подумал что ТЭН пропускает в себя воду и замыкает на корпус.

Заменил ТЭН, термодатчик вставил свой старый, т.к. на новом другой разъём. Перед установкой померил сопротивление на холодном датчике, а затем погрузил датчик в горячую воду - сопротивление изменяется в зависимости от нагрева, примерно от 800 до 500 Ом...

Сегодня испытал машинку. Снизу подкапывает, именно по капле, раз-два в секунду... Пока не смотрел откуда, т.к. машинка перед запуском была собрана, НО ... капает в момент набора воды и чуть после... Потом прекращает... Во время самой стирки не капает...

Испытания показали что ТЭН воду не греет. УЗО как раньше не вышибает, но включил 90-градусную программу - вода не нагрелась. При запуске программы выскакивает ошибка Е05, поморгает и начинает набирать воду. В предполагаемый момент включения ТЭНа, щелкает под ручкой выбора режимов и опять выскакивает опять Е05, опять проморгается и продолжает стирку, вода при этом не нагревается...

Куда копать дальше?

Новый ТЭН на корпус не звонится, сопротивление около 26 Ом. Мой старый ТЭН после извлечения тоже не звонился на корпус, но сопротивление было 32 Ома. Мощность ТЭНов различается, у меня был 1650 Вт, новый 1900 Вт, может это как-то влиять? И что собственно с этим делать?..


Может Reset какой есть, или калибровка после замены ТЭНа. Ведь наверняка сопротивление ТЭНа изменяется в процессе эксплуатации...

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 30 июл 2018 18:50
cамрем
Вот если в предыдущей теме Вы показали фотки старого и нового (именно ваших ТЭНов),то вам продали старый(ТК на фотке типо "нового" ТЭНа видно следы уже образовавшегося буртика ) .То есть у вас два старых(или БУшных ) ТЭНа. И вполне может быть,что оба с пробоем на корпус. Проверить можно только мегоомметром с водой в баке.

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 30 июл 2018 21:05
Кузьмич
Датчик NTS меняй не может датчик при 25 градусах звониться 800 Ом

Re: После замены ТЭНа

Добавлено: 30 июл 2018 21:25
transfor
Zlyden писал(а):Мощность ТЭНов различается, у меня был 1650 Вт, новый 1900 Вт, может это как-то влиять?
И что собственно с этим делать?..
Не влияет.
Греть.

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 30 июл 2018 22:51
Zlyden
Кузьмич писал(а):Датчик NTS меняй не может датчик при 25 градусах звониться 800 Ом

Спасибо. Посмотрел нужные значения в соседней теме. Буду думать с датчиком - разъёмы разные...

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 30 июл 2018 22:57
Zlyden
cамрем писал(а):Вот если в предыдущей теме Вы показали фотки старого и нового (именно ваших ТЭНов),то вам продали старый(ТК на фотке типо "нового" ТЭНа видно следы уже образовавшегося буртика ) .

По виду при покупке резинка равномерной была, а фоткал я его уже после того как установил, а затем снял, чтобы герметиком буртик изобразить...

Визуально ТЭН (по поверхности) новый был...

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 31 июл 2018 00:45
Zlyden
Кузьмич писал(а):Датчик NTS меняй

Кстати, а полюсовка (куда какой провод подключать) датчика важна? Или все равно, это ведь фактически резистор?.. У меня новом датчике другой разъем...

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 31 июл 2018 04:06
dfgh
без разницы

Re: После замены ТЭНа ошибка Е05 не исчезла.

Добавлено: 01 авг 2018 15:58
Zlyden
Сегодня полез поменять старый датчик температуры. Вставил новый с другим разъемом, временными проводами кинул на контакты - та же ошибка Е05.

Вытащил его, проверил омность - 12.98 кОм (вода из под крана, примерно +10) до 6.23 кОм (горячая, примерно +45). Проверил старый - показывает примерно то же самое - от 13.01 до 4.18... Значит мой датчик исправен... Хотя пару дней назад он показывал совсем другое, но может там где сыро было между контактами...

Полез звонить провода от датчика, куда приходят, скинул разъем с платы и вдруг замечаю, что этот разъем можно воткнуть и правее. Глянул фотку, которую делал при разборе - точно, разъем смещен... Переставил - ошибка пропала...

111_.jpg


В итоге, чтобы не переделывать разъем нового датчика, воткнул свой старый датчик. Испытания прошли успешно: ошибок нет, машинка стирает, ТЭН греет... В общем, дело было не в бобине... ))

Всем откликнувшимся спасибо!