ARDO SE 1010 не выполняет стирку, самотестирование проходит.

Ремонт стиральных машин Ardo

Модераторы: SKORPION, bun, volna2m

Gri
Новичок
Сообщения: 4
Зарегистрирован: 18 май 2015 15:30

ARDO SE 1010 не выполняет стирку, самотестирование проходит.

Сообщение Gri » 20 май 2015 16:26

Здравствуйте уважаемые форумчане. Стиральная машина ARDO SE 1010 s/n: 20043002609 – 01010576 – 04 05, minisel 1000 546050100-04. Запущена программа «деликатная стирка 40°С», минут через15-20 появился сильный запах горелой пластмассы. Машинка продолжает стирать, но во избежание возможного «ба-бах», она была выключена сетевой кнопкой. Вскрытие показало, что обуглился пластиковый разъем, а именно контакт F10. Откусил провод от F10 и запаял его прямо на провод, идущий к F9 – на плате они соединены вместе (разгрузив, таким образом, плату по току). После проделанной работы вновь запускаю машинку. Запустилась помпа и слила всю воду. На этом все закончилось. Следующий шаг, запускаю режим самотестирования. Все шаги проходят успешно. Заливает, греет, крутит барабан, сливает и отжимает. Индикация соответствует. Попытался запустить поочередно некоторые программы стирки, но увы. Слышен щелчек, видимо блокировка люка и на этом все. Нужен совет профессионалов, что делать дальше?

Аватара пользователя
SKORPION
Мастер
Сообщения: 11139
Зарегистрирован: 15 ноя 2008 01:34

Сообщение SKORPION » 20 май 2015 19:22

для советов очень малол информации
что кроме самотестирования произведено?
Каждый должен заниматься своим делом!

alexey75
Мастер
Сообщения: 856
Зарегистрирован: 14 апр 2013 13:58

Сообщение alexey75 » 20 май 2015 21:44

Место прогара в колодке хорошо вычистили? Лучше её выкусить и напаять провода напрямую, это "классическая" поломка этих модулей. Удачи.

Аватара пользователя
Полёт-С
Мастер
Сообщения: 1992
Зарегистрирован: 12 мар 2012 16:55

Сообщение Полёт-С » 20 май 2015 21:50

Только провода фиксируй на входе в плату хорошенько. А то туда-сюда покрутишь и оторвёшь пайку вместе с дорожками.

Аватара пользователя
стаспрачкис
Слесарь по ремонту бытовых машин
Сообщения: 4203
Зарегистрирован: 30 мар 2011 18:12

Re: ARDO SE 1010 не выполняет стирку, самотестирование прохо

Сообщение стаспрачкис » 20 май 2015 23:46

Gri писал(а): (разгрузив, таким образом, плату по току).
Вы её не разгрузили, а совсем наоборот увеличили в два раза .

Gri
Новичок
Сообщения: 4
Зарегистрирован: 18 май 2015 15:30

Сообщение Gri » 21 май 2015 15:43

Только пришел с работы. Теперь по порядку.
SKORPION. На момент обнаружения запаха горелой пластмассы, машинка работала, и продолжала бы работать и дальше, если бы из предосторожности не была выключена сетевой кнопкой самой машинки (это я теперь понимаю, после того как разобрася с причиной появления запаха). Оплавился контакт F10, на который с узла блокировки люка (УБЛ) напряжение 220V приходит на плату электронного модуля. На плате контакты F10 и F9 соединены паралельно, а далее к контакту F9 подключен непосредственно тен. На плате с этих контактов (соединены паралельно) берется питание для остальных потребителей (клапаны залива воды, помпа и приводной мотор). Таким образом, откусив провод от контакта F10 и соединив его непосредственно с проводом идущим к тен, удалось исключить протекание тока самой большой нагрузки (это тен) через контакты и дорожку платы. Оставшиеся потребители (клапаны залива воды, помпа и приводной мотор) в совокупности потребляют много меньше чем тен.
стаспрачкис Поэтому я и считаю, надеюсь обоснованно, что разгрузил плату по току.
alexey75 Три года назад эту машинку уже приходилось чинить. У теперешней проблемы, ноги растут еще с того ремонта. Нужно было не ждать, когда подгорят и эти разъемы, а сразу от них избавиться.
Гарантийный человечек Предыдущий ремонт был выполне аналогично Вашему совету. Это очевидные вещи., но тем не менее спасибо.

Не надо ссылок на сторонние ресурсы! (bun)

Gri
Новичок
Сообщения: 4
Зарегистрирован: 18 май 2015 15:30

Сообщение Gri » 21 май 2015 16:48

Сейчас еще раз провел тест - все операции выполняются, индикация соотвествует.
При запуске (пробовал несколько программ), загорается индикатор с надписью "Lavaggio", слышен щелчок (блокировка УБЛ) и этим все ограничивается.
Если все этапы тестирования проходят успешно, то это однозначно говорит о том, что вся переферия исправна. Т.е. все элементы подпадающие под это определение исправны, а также исправны цепи, обеспечивающие управление работой клапанов, тен, помпы и приводного мотора. Сигналы с селектора программ, температурного датчика и прессостата поступают и обрабатываются электронным модулем, что и обеспечивает выполнение теста.
Логично предположить, что проблема в электронном модуле. Вопрос. Могло ли нештатное (без завершения программы стирки) выключение СМ, привести к некоему програмному сбою? Как это можно проверить?

Gri
Новичок
Сообщения: 4
Зарегистрирован: 18 май 2015 15:30

ARDO SE 1010 не выполняет стирку, самотестирование проходит.

Сообщение Gri » 08 июн 2015 11:14

Решение оказалось простым до безобразия. Как я теперь предполагаю, при извлечении подгоревшего разъема с платы модуля управления (а для этого пришлось приложить некоторое усилие, т.к. пластик оплавился ) применялась отвертка и видимо не совсем аккуратно, что привело к обрыву вывода симистора, обозначенного на плате как Q6. Устранение этого обрыва в привело к восстановлению работоспособности СМ.


Вернуться в «Ремонт Ardo»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя