LG 12200SD нет слива, помпа целая

Ремонт стиральных машин LG

Модераторы: bun, volna2m

mick05
Новичок
Сообщения: 6
Зарегистрирован: 23 июл 2012 15:35

LG 12200SD нет слива, помпа целая

Сообщение mick05 » 26 фев 2014 01:53

Машина LG 12200SD 3,5 кг. Пару раз в фильтре застрявали вещи - убирал, и в один момент перестал работать слив. Подаю отдельно 220В на помпу - работает, с платы 220 не подается питание. Вся плата в компаунде, долго мучился пока снял. Плата 6870EC9147B-0(TZAR-DD). Почитал в ветке Самсунг пишут что выходит из строя симистор и выгорает резистор, но у меня на плате визуально нет горелых деталей, проследил от разъема помпы дорожку, первая соединена с элементом, похожим на симмистор или транзистор, на нем маркировка BCR8KM 14L5005, тестером померял сопротивление между управляющим и силовым - в обе стороны 186Ом, меду анодом и катодом бесконечность. В нем ли проблема? Чем можно заменить?
Изображение Изображение

alexey75
Мастер
Сообщения: 856
Зарегистрирован: 14 апр 2013 13:58

Сообщение alexey75 » 26 фев 2014 08:58

Проверь проводку до насоса, ради любопытства прозвонил такой симистр не выпаевая-144 Ом.По симистору-8 ампер,400-600 вольт посмотри по даташиту.
З.Ы. зачем же так плату драть?

mick05
Новичок
Сообщения: 6
Зарегистрирован: 23 июл 2012 15:35

Сообщение mick05 » 26 фев 2014 09:19

С проводкой все ок, звонится от разъема до симистораи от разъема до входа помпы, один контакт идет на выход симистора, а второй на выход прямоугольного радиокомпонента на 4-х ногах, но на нем маркировки нет. Я так понял симистор у меня целый. Сегодня буду искать схему включения симистора для его проверки. А плату пришлось драть, нужно же было добраться до элементов. Сначала я грешил на реле JQ1a-12В, у нее не звонилась первичка, поменял на аналог tyco re030012,но это реле отвечает за замок, не помогло.

alexey75
Мастер
Сообщения: 856
Зарегистрирован: 14 апр 2013 13:58

Сообщение alexey75 » 26 фев 2014 12:19

Открывается с ULN-ки через R121 (у меня).У тебя резисторная сборка вроде.А УБЛ работает?

mick05
Новичок
Сообщения: 6
Зарегистрирован: 23 июл 2012 15:35

Сообщение mick05 » 26 фев 2014 14:24

alexey75 писал(а):А УБЛ работает?
У меня схем нет, нигде не нашел, симистор вроде бы целый, если с ним чтото случилось был бы обрыв или КЗ, впаял обратно, проверил напряжения. Мерял по отношению к черному проводу(на фото левый). Включил машину, при достижения режима слив, 220В на входе симистора, 0 на выходе, между анодом и катодом 220В, между управляющим и входом 0В. Смотрю по плате на управляющий заходит резисторR69 240 Ом, на нем тоже 0В. Делаю вывод - нет управления на симистор для его открытия. Есть на плате ULN2004AG 16 контактов, R121 я там не нашел. Как проверить микросхему?
УБЛ - это блокиратор двери? Если да, то работает, подается 220В на средний контакт разъема - дверь запирается.
Фото большего разрешения
Изображение Изображение

alexey75
Мастер
Сообщения: 856
Зарегистрирован: 14 апр 2013 13:58

Сообщение alexey75 » 26 фев 2014 14:41

А не R72?

mick05
Новичок
Сообщения: 6
Зарегистрирован: 23 июл 2012 15:35

Сообщение mick05 » 26 фев 2014 16:31

alexey75 писал(а):А не R72?


Да R72, ошибся, он целый. На резистор питание идет от транзистора Q9, но тоже целый.

alexey75
Мастер
Сообщения: 856
Зарегистрирован: 14 апр 2013 13:58

Сообщение alexey75 » 26 фев 2014 17:16

Ну тут тогда либо сим,либо ULN.Можно ещё убедиться в цепи,выпаяй сим,впаяй перемычку,там,где у тебя 220-будет работать насос?

mick05
Новичок
Сообщения: 6
Зарегистрирован: 23 июл 2012 15:35

Сообщение mick05 » 26 фев 2014 17:45

alexey75 писал(а):Ну тут тогда либо сим,либо ULN.Можно ещё убедиться в цепи,выпаяй сим,впаяй перемычку,там,где у тебя 220-будет работать насос?


а зачем выпаивать, просто перемычку кинуть, с симистором ничего не случится, попробую подключить через тумблер, а то будет все время сливать. Как все-таи проверить ULN, думаю она отвечает не только за слив.

Поставил через тумблер, питание подается, но появилась еще одна проблема - я ставил режим полоскание+отжим и выставил самую первую программу слив 6мин. Залило воду, прополоскало и когда оставалась 1 мин индикатор полоскания погас и мигал индикатор слив(а должен просто светиться). Я нажал тумблер, 220В с платы пошло на помпу, воду полностью слил, но программа не завершилась, хотя в баке воды не было, так и светится осталось 1 мин. Видимо есть обратная связь для продолжения следующего режима работы.
Последний раз редактировалось mick05 26 фев 2014 18:31, всего редактировалось 1 раз.

alexey75
Мастер
Сообщения: 856
Зарегистрирован: 14 апр 2013 13:58

Сообщение alexey75 » 26 фев 2014 18:15

Симистор думаю ВТВ04-600 пойдёт.

mick05
Новичок
Сообщения: 6
Зарегистрирован: 23 июл 2012 15:35

Сообщение mick05 » 27 фев 2014 17:09

alexey75 писал(а):Симистор думаю ВТВ04-600 пойдёт.


Проблема решена случайным образом. Поставил я на стирку 95 грдс и через 40 мин - звук взрыва и запах горелого -оторвался кусок тена. Я его вытянул и увидел в нескольких местах повреждение обмотки тена + накипь, есть сопротивление на корпус. Тену 8 лет. Сегодня поменял, поставил снова 95 грдс. - работает, сливает. Т.е. симистор рабочий и плата тоже. Почему ранее не сливало - в прошивке заложена программа - пока не нагреет до нужной температуры до следующего этапа не доходит, в моем случае до слива. Но для проверки в машене есть тестовый режим - нажатие кнопок опции+отжим+вкл. После этого машина переходит в тестовый режим и проверяются многие режимы, в том числе и слив.

cамрем
Мастер
Сообщения: 4360
Зарегистрирован: 30 сен 2009 17:27

Сообщение cамрем » 27 фев 2014 18:50

В который раз уже Прежде чем лезть в плату -проверь периферию! И мы тоже повелись :evil:
Век живи-век учись!http://samrem.tiu.ru/Изображение


Вернуться в «Ремонт LG»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 2 гостя