Парогенератор Phillips GC9650 (постоянно идет пар из утюга)

Мелкая бытовая техника

Модераторы: SKORPION, bun, volna2m

Perst
Новичок
Сообщения: 2
Зарегистрирован: 15 май 2019 09:07

Парогенератор Phillips GC9650 (постоянно идет пар из утюга)

Сообщение Perst » 15 май 2019 09:20

История такая:

первая неисправность была в отказе клапана на выпуск пара. При нажатии на кнопку пара он не выходил. В итоге заменили в какой то мастерской на другой, так же сгорели резистор и симистор в цепи этого электроклапана. Сейчас установлен STM Z3M и резистор 10 Ом. Все было заменено и проработало 2 месяца.

Потом дефект повторился ( нет подачи пара при нажатии на кнопку), в этот раз парогенератор принесли мне. В итоге - опять отказала цепь управления клапаном ( сгорел резистор в цепи управления клапаном последовательно с катушкой). Я его заменил, все заработало, но резистор грелся и сгорел через день использования.... Поискал по сети - оказалось в предыдущей мастерской поставили клапан китайский и с другим сопротивлением катушки. Заказал "правильный" jyz4. 840 Om 2.86H. Заменил полностью клапан, резистор греться перестал и все заработало. Проработало в интенсивном режиме 2 дня и дефект изменился на противоположный!!! Теперь пар постоянно выходит ( как при нажатой кнопке). Режим - "без удержания кнопки" - отключен, а пар и соответственно клапан - открыты! Аппарат открывает клапан после включения через 3 сек( сразу после щелчка реле питания и второго на нагрев тена). Если дождаться нагрева воды, пар при закипании нарастает и продолжает выходить. Система подкачивает внутрь емкости воду и даже через 4 минуты выходит в готовность ( пикает и меняет цвет на ручке утюга). Ведет себя как полностью рабочий - даже гладить можно !!!

Я отключал от платы управления кнопку подачи пара ( предварительно ее проверив), но результата нет. Парогенератор считает, что надо открыть клапан. Так же отключал резистор, который подает сигнал от процессора на схему открытия симистора, тогда клапан не открывается конечно, но 3В из процессора выходят.... (сразу после включения 0в, а через 3 сек - 3в появляются). Может прошивка слетела?

Вообще прошу помочь разобраться. Схему на него или фото нетронутой части платы управления клапаном.... в общем любой совет. Подозреваю, что может при ремонте установили не те запчасти, которые внесли новые неисправности в работу схемы...
Вложения
IMG_8418-2.jpg
IMG_8411-2.jpg

Perst
Новичок
Сообщения: 2
Зарегистрирован: 15 май 2019 09:07

Re: Парогенератор Phillips GC9650 (постоянно идет пар из утюга)

Сообщение Perst » 22 май 2019 19:17

никто не встречался с таким?


Вернуться в «Пылесосы, соковыжималки, мясорубки и т.п.»

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и 1 гость